武汉PHP培训
达内武汉民大中心

15827352908

热门课程

达内武汉php培训之azure网站上的php配置

  • 时间:2016-11-29 14:43
  • 发布:武汉达内
  • 来源:武汉达内

1、使用自定义PHP版本

达内武汉php培训学院网站上提供了3种版本的PHP,并允许修改非系统级别的配置。某些特殊的情况下,可能仍然无法满足要求,比如:·您希望使用特定版本的Pph。有些PHP应用可能只能支持特定版本的PHP,比如PHP 5.2,而Azllre网站并不支持PHP 5.2。或者用户希望使用最新的beta版本的PHP。

(1)及时的补丁及安全更新。MicrosofI Alre网站的PHP版本不是实时更新。比如应用遇到了PHP的缺陷,在最
新的版本中已经修复。但是,MicrosoR枷网站可能需要2~3周的时间进行验证并更新
到最新版本。

(2)关闭不需要的PHP扩展模块。

(3)使用64位PHP。

当遇到上面的情况时,可以使用自定义的PHP版本。下面的具体步骤演示了如何在MicrosoR妣网站中配置并使用PHP 5.6php版本。

2、配置PHP扩展模块

Microson A zIlre网站允许客户启用自定义PHP扩展模块。Microsoft A刁lre网站的PHP默认启用了很多常用PHP扩展模块。具体的信息可以参考phpinfoO输出结果的

ExTENSION部分。很多情况下,应用需要自定义的扩展模块,比如使用PHP Mongo DB扩展模块连接Mongo DB,或者需要启用xDebug调试扩展模块。达内php培训教程提供了一个非常方便的方式来启用自定义扩展。Micmson A盈鹏网站支持两种PHP扩展:PHP扩展模块和zEND扩展模块。下面分别介绍如何启用这两种扩展模块。

3、启用PHP扩展模块

下面以Mongo DB PHP扩展模块和APC(Altem撕ve PHP Cache)为例演示如何启用.

达内武汉php培训之azure网站上的php配置

马上预约七天免费试听课

姓名:

电话:

上一篇:中专生参加达内PHP培训,从车间工人到IT工程师实现职业梦想
下一篇:达内武汉php培训班课程之使用诊断即服务排查PHP性能问题
选择城市和中心
贵州省

广西省

海南省

有位老师想和您聊一聊